庆阳热线为您提供全面及时的庆阳资讯,内容覆盖庆阳新闻事件、体坛赛事、娱乐时尚、产业资讯、实用信息等,设有新闻、体育、娱乐、财经、科技、房产、汽车等30多个内容频道,让您全面了解庆阳。

当前位置: 首页 > 历史 >通达信上升起爆主图指标公式介绍

通达信上升起爆主图指标公式介绍

来源:庆阳热线 发表时间:2018-01-12 18:54:18发布:庆阳热线 标签:1.02;A3:=H 天线 底部

  DRAWTEXT_FIX(1,0.01,0,0,DYBLOCK),COLORYELLOW;DRAWTEXT_FIX(1,0.15,0,0,HYBLOCK),COLORYELLOW;DRAWTEXT_FIX(1,0.10,0.0,0,‘概念:’),COLORYELLOW;DRAWTEXT_FIX(1,0.24,0,0,GNBLOCK),COLORYELLOW;DRAWTEXT_FIX(1,0.01,0.05,0,‘风格:’),COLORGREEN;DRAWTEXT_FIX(1,0.08,0.05,0,FGBLOCK),COLORGREEN;C2:=REF(C,1);BG:=IF((C2-C)*100/C2》=2.3,1,0)ORIF((O-C)*100/O》=5,1,0){ORIF((H-L)*100/REF(C,1)》5,1,0)};{第二个条件开盘价过高掉下来}BG2:=IF((H-L)*100/C2》=3.58,1,0);BB1:=L《REF(L,1);SELL1:=BGANDBB1;BR:=IF((C-C2)*100/C2》=2.59,1,0)ORIF((C-O)*100/O》=4.5,1,0)ORIF((C-L)*100/L》5,1,0);{第二个条件开盘价太低升上来}STICKLINE(BR,O,C,3,0),COLORRED;DAY1:=BARSLAST(SELL1);JIA1:=REF(O,DAY1);JIA2:=REF(O,1);BB4:=C》JIA2;BB2:=H》JIA1;BUY1:=BRANDBB2ANDBB4;DAY2:=BARSLAST(BUY1);S1:=DAY1《DAY2;B1:=DAY2《DAY1;STICKLINE(S1,O,C,3,0),COLORGREEN;STICKLINE(B1,H,L,0.3,0),COLORRED;STICKLINE(B1,O,C,3,1),LINETHICK2,COLORRED;AA2:=AMOUNT/VOL;BB3:=L《AA2*0.9;CC2:=(C-REF(C,1))/REF(C,1)*100》1.2;DD2:=L《MA(C,6)*0.921;DD1:=L《MA(C,5)*0.921;EE2:=VOL《MA(V,5)*1.5;FF2:=BB3ANDCC2ANDDD2ANDEE2;STICKLINE(FF2,H,L,0.3,0),COLOR00FFFF;B4:=BARSLAST(FF2);{底点日期}E4:=B4《5;{12日内的线}F4:=E4ANDC》REF(C,1);STICKLINE(F4,H,L,0.3,0),COLOR00FFFF;A2:=(C-REF(C,1))/REF(C,1)*100《1.02;A3:=H》MA(C,5)*1.12;AA:=A2ANDA3;DRAWTEXT(AA,H*1.05,‘卖点’),COLOR00FFFF;STICKLINE(AA,H,L,0.3,0),COLORFF0000;VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);VAR2:=8;CC:=CROSS(VAR1,VAR2);CCC:=CROSS(VAR1,VAR2)ANDH》REF(H,1)ANDC》REF(C,1);DRAWICON(CCC,L*0.99,1);STICKLINE(CC,H,L,0.3,0),COLORRED;STICKLINE(CC,O,C,3,1),LINETHICK2,COLORRED;CF1:=BARSLAST(CC);{买点日期}CF2:=CF1《3;{12日内的线}CF3:=CF2ANDC》REF(C,1);STICKLINE(CF3,O,C,3,0),COLOR00FFFF;CD:=CROSS(VAR2,VAR1);STICKLINE(CD,H,L,0.3,0),COLORYELLOW;STICKLINE(CD,O,C,3,1),LINETHICK2,COLORYELLOW;DRAWTEXT(CD,H*1.01,‘’),COLORYELLOW;DRAWTEXT(CC,L*0.98,‘买’),COLORFF00FF;{输出粉红色的买字};VAR1A:=LLV(LOW,21);VAR2A:=HHV(HIGH,21);AK1:=EMA((((CLOSE-VAR1A)/(VAR2A-VAR1A))*100),5);AK:=EMA((((CLOSE-VAR1A)/(VAR2A-VAR1A))*50),13);AB:=CROSS(AK1,AK);A:=(3*C L O H)/6;X:=(20*A 19*REF(A,1) 18*REF(A,2) 17*REF(A,3) 16*REF(A,4) 15*REF(A,5) 14*REF(A,6) 13*REF(A,7) 12*REF(A,8) 11*REF(A,9) 10*REF(A,10) 9*REF(A,11) 8*REF(A,12) 7*REF(A,13) 6*REF(A,14) 5*REF(A,15) 4*REF(A,16) 3*REF(A,17) 2*REF(A,18) REF(A,20))/210;S2:=SMA(C,3,1);S6:=SMA(C,5,1);DK:=2*(S2-S6);主力成本:EMA(X,13),LINETHICK1,COLORLIGRAY;短期支撑:LLV(HIGH,30),LINETHICK2,COLORFFCC00;VAR3AA:=IF((CLOSE》REF(CLOSE,1)),88,0);VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))》1.05)AND((HIGH)/(CLOSE)《1.01)AND(VAR3AA》0),91,0);DRAWTEXT(FILTER((VAR4AA》90),45),(LOW)*(0.93),‘★大胆搏’),COLOR00FFFF;DRAWTEXT(FILTER((VAR4AA》90),35),(LOW)*(0.99000001),‘★加仓’),COLOR00FFFF;A1AA:=9;A2AA:=(REF(CLOSE,A1AA 1)《CLOSE);VAR6:=REF(C,1);VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;DRAWTEXT(CROSS(82,VAR7),H*1.02,‘逃顶’),COLORYELLOW;VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);VAR10:=SMA(VAR9,3,1);VAR11:=SMA(VAR10,3,1);VAR12:=SMA(VAR11,3,1);A1A:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1),COLOR330066;A5A:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*1;DRAWTEXT(CROSS(A1A,EMA(A1A,5))ANDEMA(A1A,5)《A5A,L*0.98,‘黑马’),COLORYELLOW;VV2:=REF(CLOSE,1);VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;DRAWICON(REF(VV3,1)》81ANDVV3《80,HIGH,2);VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;{DRAWTEXT(IF(CLOSEMA(VOL,5)/240ANDCLOSE》=REF(CLOSE,1)*1.08ANDCLOSE《MA(CLOSE,13)*1.3,1,0),LOW,‘☆’),COLORRED;}VVARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;VVARB:=EMA(0.667*REF(VVARA,1) 0.333*VVARA,5);